Resolved
The issue that disrupted the display of TON staking positions in the dApp has been resolved, and normal operation has been fully restored.
Identified
The issue affecting the display of TON staking positions in the dApp has been traced to incorrect data coming in from an upstream source. The root cause is now confirmed. Engineers are going over the final details of the mitigation plan and moving ahead with implementation.
Investigating
We’re aware of the issue affecting the display of staking positions on the TON dApp. Instead of the list of TON positions, it is showing an error message popup. The engineering team has been paged and is already looking into it. The next update will follow as soon as there’s any change.
The metrics, figures, and percentages displayed on this page are provided for informational purposes only and do not constitute, and shall not be construed as, any promise, warranty, guarantee, or representation, whether express or implied, by P2P or any of its affiliates. All such metrics are derived using specific internal methodologies and data aggregation practices, which may be revised, updated, or replaced at P2P’s sole discretion. Results derived from alternative metrics or calculation methods may vary significantly.
P2P does not guarantee that all incidents or service disruptions will be reported on this page. In particular, P2P reserves the right to withhold or delay disclosure of any incident information that, in its reasonable opinion, could compromise the confidentiality of sensitive data, operational security, or proprietary systems. Where applicable, client-specific notifications may be issued through the communication channels defined in the relevant service agreement or contractual framework.
Incident reports and related updates published on this page are non-exhaustive, may be subject to change without notice, and do not constitute a complete or definitive explanation of events. All content is provided “as is,” and should not be relied upon for making business, operational, legal, or investment decisions. By accessing this page, you acknowledge and agree that P2P shall not be held liable for any loss, damage, or decision arising from your reliance on the information presented herein.
For further information regarding the terms that govern your use of this website and the data displayed, please refer to our Terms of Use.